ChatBox Sonicview Conaxsat Nanosat Viewsat i-Link DreamboxLimesat Topsat AzBox Satzen X-Factor

Go Back   FTA Files Community Forums for Satellite Equipment > FTA Files & FTA Instruction & FTA Discussion Section > i-Link FTA Receivers Support > i-Link Discussion

i-Link Discussion Post your questions, comments or concerns here.

Reply
 
Thread Tools Rate Thread
  #1 (permalink)  
Old 03-20-2011, 12:13 PM
FTA PRO's Avatar
Super Moderator
 
Location: Home
Posts: 13,950
Thanks: 1,240
Thanked 6,125 Times in 2,171 Posts
Rep Power: 740
FTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond repute
Default How to Setup a Private Server on I-Link Receivers

How to Setup a Private Server on I-Link Receivers

This is based on a 9500 receiver, but these directions should be universal across all I-Link receivers

- Press Menu on remote
- Press the right button to scroll over to category titled "System Setup"
- Select System Configuration and press OK
- Scroll down to CCCAMD & NEWCAMD and turn it from OFF to ON
- Press BACK button and it should save
- Exit back to System Setup and scroll down to Network Setup and hit OK
- Scroll to Server Settings and hit OK
- In Server 1 press OK
- In the Type section, select NEWCAMD
- Scroll down to Domain and press OK. Enter server ip or host domain info using your remote. Scroll to OK and press Ok to save it.
- Scroll down to Port and press OK. Enter server port info using your remote. Scroll to OK and press Ok to save it.
- Scroll down to User name and press OK. Enter your client name using your remote. Scroll to OK and press Ok to save it.
- Scroll down to Password and press OK. Enter your client password using your remote. Scroll to OK and press Ok to save it.
- Scroll down to DESKEY and press OK. Enter your server DESKEY using your remote if different from default . Scroll to OK and press Ok to save it.
- Press BLUE Button to apply server settings.
- Exit out

Assuming you input all the info correctly and your private server is active it should pop right up.

A tip for everyone, take your time when entering your server info.
Ppl who have server connection issues is mainly due to incorrectly entering their user info.
__________________

Please don't PM me with fta related questions, ask them in open forums so others can benefit from them too.
Reply With Quote
  #2 (permalink)  
Old 03-26-2011, 12:57 PM
VIP
 
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 36
Gordito2010 is on a distinguished road
Default i-link 9000

what Domain I put.
Reply With Quote
  #3 (permalink)  
Old 03-26-2011, 03:13 PM
FTA PRO's Avatar
Super Moderator
 
Location: Home
Posts: 13,950
Thanks: 1,240
Thanked 6,125 Times in 2,171 Posts
Rep Power: 740
FTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond repute
Default

Quote:
Originally Posted by Gordito2010 View Post
what Domain I put.
Domain that you receive from private server when you sign up, it should say Server Name then the domain.
__________________

Please don't PM me with fta related questions, ask them in open forums so others can benefit from them too.
Reply With Quote
  #4 (permalink)  
Old 03-29-2011, 05:19 PM
VIP
 
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 36
Gordito2010 is on a distinguished road
Default lost

How can I get the information when I signup for private server
Reply With Quote
  #5 (permalink)  
Old 03-29-2011, 05:31 PM
Ekim's Avatar
Jr. Super Moderator
 
Location: Sunnyvale Trailer Park in Dartmouth, Nova Scotia.
Posts: 7,383
Thanks: 277
Thanked 1,647 Times in 599 Posts
Rep Power: 631
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

After you make your donation the ps will send you the codes.
__________________
Reply With Quote
  #6 (permalink)  
Old 03-29-2011, 05:51 PM
FTA PRO's Avatar
Super Moderator
 
Location: Home
Posts: 13,950
Thanks: 1,240
Thanked 6,125 Times in 2,171 Posts
Rep Power: 740
FTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond repute
Default

Quote:
Originally Posted by Gordito2010 View Post
How can I get the information when I signup for private server
Via e-mail.
__________________

Please don't PM me with fta related questions, ask them in open forums so others can benefit from them too.
Reply With Quote
  #7 (permalink)  
Old 04-04-2011, 04:25 PM
VIP
 
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 31
mitch12 is on a distinguished road
Red face help with i-link 9000 plus

ok i really need some help i just got this i-link never worked with this kind of box been with pansat.wow this is a big jump dont know anything reading all i can tried a few things but no luck is there a simple way to set up these things for dummies im not proud i need help,thanks
Reply With Quote
  #8 (permalink)  
Old 04-04-2011, 07:31 PM
FTA PRO's Avatar
Super Moderator
 
Location: Home
Posts: 13,950
Thanks: 1,240
Thanked 6,125 Times in 2,171 Posts
Rep Power: 740
FTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond reputeFTA PRO has a reputation beyond repute
Default

Quote:
Originally Posted by mitch12 View Post
ok i really need some help i just got this i-link never worked with this kind of box been with pansat.wow this is a big jump dont know anything reading all i can tried a few things but no luck is there a simple way to set up these things for dummies im not proud i need help,thanks
The instructions can be found here - Getting your I-link 9000 up and running.

And latest iks file here - http://www.ftafire.com/i-link-9000-f...html#post21937

With iks receivers you have to be connected to internet while watching tv, in other words you need a router and internet cable running from the router to receiver ( direct connection ) or you can buy network adapters and run it wireless.
__________________

Please don't PM me with fta related questions, ask them in open forums so others can benefit from them too.
Reply With Quote
  #9 (permalink)  
Old 05-26-2011, 05:13 PM
VIP
 
Posts: 5
Thanks: 2
Thanked 2 Times in 2 Posts
Rep Power: 37
kruzer69 is a glorious beacon of lightkruzer69 is a glorious beacon of lightkruzer69 is a glorious beacon of lightkruzer69 is a glorious beacon of lightkruzer69 is a glorious beacon of lightkruzer69 is a glorious beacon of light
Default still zip

I have followed all instruction to the t and my I-Link still won't work with iksrocket. as soon as I enter everything in server settings and press back button I get
Server1 (Disconnect) newcmd
this been driving me crazy. any help would be appreciated.
Reply With Quote
  #10 (permalink)  
Old 05-26-2011, 05:21 PM
Ekim's Avatar
Jr. Super Moderator
 
Location: Sunnyvale Trailer Park in Dartmouth, Nova Scotia.
Posts: 7,383
Thanks: 277
Thanked 1,647 Times in 599 Posts
Rep Power: 631
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

Quote:
Originally Posted by kruzer69 View Post
I have followed all instruction to the t and my I-Link still won't work with iksrocket. as soon as I enter everything in server settings and press back button I get
Server1 (Disconnect) newcmd
this been driving me crazy. any help would be appreciated.

Double check server info entered.Its easy to miss something.Make sure newcamd is on.You may try and set it up on a different server number.

If we need to you can pm me your ps codes and I can check them for you.
__________________
Reply With Quote
Reply

Thread Tools
Rate This Thread
Rate This Thread:



All times are GMT -6. The time now is 03:20 AM.
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
2008 FTA Fire FTA Forums offers FTA Satellite support and FTA Files FTA Bins for all free to air satellite receivers.
FTA FILES